Kwetsbaarheden in Safari verholpen met updates

Waarschuwing voor:
Programma: Apple Safari
Versie: eerder dan 6.0
Besturingssysteem: Apple Mac OS X
Alert ID: WD-2012-065
Gepubliceerd via: Website
Datum laatste wijziging: 25 Juli 2012

Korte omschrijving
Apple heeft een nieuwe versie van de internetbrowser Safari uitgebracht (versie 6.0) voor Apple Mac OS X. Deze nieuwe versie verhelpt meerdere kwetsbaarheden. Waarschuwingsdienst.nl adviseert je deze nieuwe versie te downloaden en te installeren.

Hoe los ik het op?
Je verhelpt de kwetsbaarheden door de update van Apple te installeren. Je kunt dit doen via de automatisch update op je Mac.

Loopt mijn computer risico?
Je computer loopt risico als je een versie van Safari gebruikt die ouder is dan 6.0.


Wat kan er gebeuren?
Een aanvaller kan via het misbruiken van de beveiligingslekken de controle krijgen over je computer. Zo is het mogelijk dat:

  • Persoonlijke gegevens, zoals wachtwoorden of creditcardgegevens, in handen van kwaadwillenden komen.
  • EssentiŽle computerbestanden worden verwijderd, waardoor je computer niet meer werkt.
  • Bestanden worden herschreven, waardoor deze niet meer bruikbaar zijn.
  • Je computer wordt ingezet bij aanvallen gericht op andere computers op internet zonder dat je dit merkt (zie hiervoor ook de botnetfilm van Waarschuwingsdienst.nl).
  • Je computer wordt gebruikt voor het versturen van spam zonder dat je dit merkt.
  • Opnamemogelijkheden voor geluid of beeld (je webcam) zonder dat je het merkt van buitenaf worden aangezet en bediend. Jij, je huisgenoten en je eigendommen kunnen zo ongemerkt afgeluisterd of bekeken worden door iemand van buiten.



Waar vind ik meer informatie?
Meer informatie is te vinden op de Apple support website:
http://support.apple.com/kb/HT5400

Waarschuwingsdienst.nl